Ads when composing posts

About the forum and Standardshift.com.
Post Reply
User avatar
theholycow
Master Standardshifter
Posts: 15999
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Ads when composing posts

Post by theholycow » Sat Nov 06, 2010 12:57 pm

Does anyone get ads when clicking the Img button while creating a post? I get redirected to them, but luckily when I click "Back" the stuff I typed is still there. Once I even had it happen when I clicked in the text area.

It only happens on this site.
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD

User avatar
94Corolla5Speed
Master Standardshifter
Posts: 6927
Joined: Sun Apr 20, 2008 5:51 pm
Cars: 1994 Corolla, 1990 Miata
Location: Chicago, IL
Contact:

Re: Ads when composing posts

Post by 94Corolla5Speed » Sat Nov 06, 2010 1:24 pm

Adblock + Easylist US subscription FTW

Rope-Pusher
Master Standardshifter
Posts: 10596
Joined: Mon Mar 16, 2009 3:44 pm
Cars: '08 Jeep Liberty
Location: Greater Detroit Area

Re: Ads when composing posts

Post by Rope-Pusher » Sat Nov 06, 2010 2:27 pm

Never happens to me.
'08 Jeep Liberty 6-Speed MT - "Last of the Mohicans"

User avatar
theholycow
Master Standardshifter
Posts: 15999
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Re: Ads when composing posts

Post by theholycow » Sat Nov 06, 2010 5:10 pm

94Corolla5Speed wrote:Adblock + Easylist US subscription FTW
In an attempt to help support the forums I frequent, I have removed my ad blocking. That's why I started having this happen, I guess.
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD

User avatar
wannabe
Master Standardshifter
Posts: 8090
Joined: Tue May 15, 2007 11:48 am
Cars: NONE - take the bus
Location: Grand Rapids, MI
Contact:

Re: Ads when composing posts

Post by wannabe » Sat Nov 06, 2010 8:10 pm

i don't adblock
but i have no clue what your talkingabout
screen print?
Currently not driving anything - the escort died april 2014 and there's no funds to replace it

Crafting and stuff

Rope-Pusher
Master Standardshifter
Posts: 10596
Joined: Mon Mar 16, 2009 3:44 pm
Cars: '08 Jeep Liberty
Location: Greater Detroit Area

Re: Ads when composing posts

Post by Rope-Pusher » Sat Nov 06, 2010 8:22 pm

wannabe wrote:i don't adblock
but i have no clue what your talkingabout
screen prints?
Image
'08 Jeep Liberty 6-Speed MT - "Last of the Mohicans"

User avatar
six
Master Standardshifter
Posts: 4672
Joined: Thu Mar 16, 2006 4:45 pm
Cars: 2015 Chevrolet SS 6MT
Location: California, U.S.

Re: Ads when composing posts

Post by six » Sat Nov 06, 2010 9:49 pm

I don't have adblocking software, and I don't get that. Sounds like something sinister that installed itself outside of this site. Run a spyware/adware/malware scan on your computer.
Image
2015 Heron White Chevrolet SS Sedan 6MT

User avatar
theholycow
Master Standardshifter
Posts: 15999
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Re: Ads when composing posts

Post by theholycow » Sun Nov 07, 2010 3:26 pm

:lol: I'm sure I don't have anything like that. It would affect other sites, at least other forums, or at the very least other phpBB forums. It would also involve a browser plugin, startup process, winsock stack modification, or something like that...

I have a new portable browser I'm using which I have not modified or cleaned up, in an attempt to get some experience living as the peasants do, and it would have to be in there if it was anything like that, but I have my doubts.
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD

User avatar
six
Master Standardshifter
Posts: 4672
Joined: Thu Mar 16, 2006 4:45 pm
Cars: 2015 Chevrolet SS 6MT
Location: California, U.S.

Re: Ads when composing posts

Post by six » Sun Nov 07, 2010 7:16 pm

A new portable browser? Which one is that?
Image
2015 Heron White Chevrolet SS Sedan 6MT

User avatar
AHTOXA
Master Standardshifter
Posts: 14630
Joined: Sun Dec 23, 2007 6:31 pm
Cars: '16 Ecoboost F150
Location: Coppell, TX

Re: Ads when composing posts

Post by AHTOXA » Sun Nov 07, 2010 7:50 pm

theholycow wrote:Does anyone get aids when clicking the Img button while creating a post?
That's how I read it the first time.

In either case, I don't get it.
'16 Ecoboost F150
'12 Suzuki V-Strom 650
'17 Trek Fuel EX8 27.5+
'08 Giant Trance 1 (old school 26'er)

User avatar
theholycow
Master Standardshifter
Posts: 15999
Joined: Tue Jun 24, 2008 1:36 pm
Cars: '80 Buick LeSabre 4.1 5MT
Location: Glocester, RI
Contact:

Re: Ads when composing posts

Post by theholycow » Sun Nov 07, 2010 8:15 pm

six wrote:A new portable browser? Which one is that?
New to me...the latest version of Opera. I was using an older version, but what's really new to me is that I didn't apply my configuration changes or anything, just started fresh without even any bookmarks.
1980 Buick LeSabre 4.1L 5MT

Put your car in your sig!

Learn to launch/FAQs/lugging/misused terms: meta-sig
watkins wrote:Humans have rear-biased AWD. Cows have 4WD

Post Reply