Car won't start...

Synchros shot? Weird noises while shifting? Not sure what needs to be replaced?
Rope-Pusher
Master Standardshifter
Posts: 10484
Joined: Mon Mar 16, 2009 3:44 pm
Cars: '08 Jeep Liberty
Location: Greater Detroit Area

Re: Car won't start...

Postby Rope-Pusher » Thu Oct 08, 2015 9:54 pm

Squint wrote:
AHTOXA wrote:
Rope-Pusher wrote:Image
Lick the spark plugs while someone cranks it and if you don't get a shock, it could be a diesel.


I laughed.

If your tongue just gets really warm is it a diesel?

And yeah, I laughed too.

Come now, be serious
'08 Jeep Liberty 6-Speed MT - "Last of the Mohicans"

User avatar
potownrob
Master Standardshifter
Posts: 7099
Joined: Sun Jun 05, 2005 11:35 pm
Cars: '16 Golf TSI SE
Location: Dutchess County

Re: Car won't start...

Postby potownrob » Tue Oct 13, 2015 1:27 am

bk7794 wrote:Engine did NOT sound the same as it did on a usual day. With some research I Found it was the case and that Hondas are notorious for flooding the engine when you move the car only 15feet and turn it off.
yeah, if for some reason i had to just move my car a few feet or a mile, i would let it run a little to try to make up for the short trip. i have a coworker who has a nasty habit of driving off within 2 seconds of starting up the engine. you would think he was one of those manual drivers who leaves it in 1st or reverse and launches as he's starting the engine, but it's a late 90s slushbox camry. the guy lives less than half a mile from work too, and he wonders why his car doesn't drive well.
BUT DEM FAHGLEITZ!! :shock:

For Pizza!!!!


Return to “Parts and Problems”

Who is online

Users browsing this forum: No registered users and 1 guest